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CHAPTER 1

Quick Start Guide
This document is intended to help first-time IceWarp Server users to get familiar with the IceWarp Server administration
interface and basic features using the hands-on method of an initial software setup.
It will also showcase the extra benefits of using IceWarp Server over other – similar – products.
This document refers to IceWarp Server for Windows. Details on the Linux version can be found in Installation and Control in
Linux guide.
Latest revision of manuals is available on the IceWarp website http://www.icewarp.com, in the Documentation section.
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IceWarp Server Overview
IceWarp® Server is the ultimate unified communication solution. It is extremely robust, fully-featured, and easy to use.
Since it first hit the market 10 years ago, it has evolved into a premium messaging and collaboration platform that provides a
full range of services:


secure email service with integrated antivirus and multi-layer antispam



webclient access



GroupWare with Outlook plug-in



instant messaging



VoIP server



IceWarp Web Server



FTP

2

IceWarp Server Quick Start Guide



SyncML



SMS gateway



CalDAV server



integrated log analyzer



mobile access using SyncML and ActiveSync



high-performance, resource aware, and easily scalable engine



flexibility of settings



field-proven compatibility



extensible features for system integration

IceWarp Server is easily the best choice for a wide range of environments - offices and schools, corporations and industries,
right up to the most demanding installations at ISPs and service hosting providers.
To date, it has been adopted in more than 90 thousand installations and is servicing millions of end users world-wide.

IceWarp Server Highlights
IceWarp Server offers an unparalleled set of features, designed to meet the requirements of all deployment scenarios:


SMTP / POP3 / IMAPv4 / HTTP / LDAP / Jabber / Proxy / SNMP and SIP protocols with SSL/TLS encryption



IPv6 ready



advanced security through extensive password, protocol and usage policies, intrusion prevention and certificate
management



SyncML, ActiveSync, WebDAV, CalDAV, vCal, vCard, vFreeBusy compatible



clustering, load-balancing, distributed services



ODBC database storage for accounts, logs, and operational data



service and system monitoring, detailed logging, log rotation, syslog server support, traffic statistics and charts



multi-threaded engines, multi-CPU system support, filesystem optimizations, enhanced memory architecture, DNS
caching



zero downtime server migration and database migration tools



integrated archive and backup tools, task schedular, tunnelling frontend

From a standalone mail server engine to the all-inclusive Enterprise Suite, licensing is flexible enough to meet every budget
and user base and keep up with your needs as you grow.
Starting from 25 user accounts with unlimited domains and 1 year of upgrades and support, the license can be upgraded at
any time to allow more accounts and fitted with any of the available modules, along with the option for up to 3 years of free
software updates and upgrades.
Starting from 200 user version, it can be used as a high performance spam and virus filtering gateway for Microsoft Exchange
or other mail server, enhancing the reliability and security of the service.

Getting Started

Getting Started
This chapter describes essential steps needed to use IceWarp Server from its download to a full functionality.

Download
Download the IceWarp Server full setup package that contains everything necessary to run the product from
http://www.icewarp.com/downloads/ http://www.icewarp.com/downloads/.

Installation
To install IceWarp Server, run the installation file. For detailed information about server installation, refer to the IceWarp
Server Installation Guide.

Wizard
To go through the server installation process step by step, refer to the Installation Guide – Launch Installer Wizard chapter.

Activation
For description of either online activation or offline one, refer to the Installation Guide – License Registration chapter.

Add Domain
To create a new domain, follow instructions in the Create New Domain (on page 17) chapter and the Domains and Accounts
– Management – Domains one.

Network
To manage DNS records, use information in both the Networking (on page 6) and DNS Records (on page 14) chapter.

Add Users
Adding users is an essential domain operation. For description, refer to the Create New User Account (on page 18) chapter
plus Create Administrator Account (on page 18) one. Find detailed GUI description in the User Accounts chapter.
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Login to WebClient
The most significant IceWarp Server part from the user's point of view is IceWarp WebClient. Provide your users with a simple
description of WebClient login process. Find it in the Logging into IceWarp WebClient chapter.

Useful Links
To enhance your server knowledge, you can use many additional sources:
Join the IceWarp Server Community and forums – http://forum.icewarp.com/forum/ http://forum.icewarp.com/forum/
Find the latest presentations and webinars – http://www.youtube.com/icewarp/ http://www.youtube.com/icewarp
If you are in any doubt or need assistance, ask IceWarp Support staff online – http://esupport.icewarp.com/
http://esupport.icewarp.com/
Download related documents – http://www.icewarp.com/downloads/documentation/
http://www.icewarp.com/downloads/ (use both Server and Clients tabs).

Requirements

Requirements
In This Chapter
Hardware ............................................................................................... 5
Software ................................................................................................ 5
Networking ............................................................................................ 6

Hardware
IceWarp Server can run well on fairly modest hardware.
For a basic service (a few hundred user accounts), a Pentium class processor and 1GB RAM will suffice.
If you plan to have thousands of users, or expect heavy traffic, you should consider a multi-CPU system with Xenon processor
or better, at least 2GB RAM, and a fast disk sub-system (SerialATA, SCSI).
RAID is beneficial only if you require top data integrity or if configured to maximize disk I/O speed.
An external file server for data storage and backup is recommended for ISP-class installations.

Software
IceWarp Server installer is almost everything you need.
IceWarp Server runs on any server or desktop Windows OS.
IceWarp services are native 32-bit applications that can run on 64-bit systems in backward compatibility mode (you need to
install 64-bit ODBC drivers to use database connectivity).
IceWarp WebClient will not work on the integrated webserver under NT4 server as the required version of PHP is not
available for NT4.
IceWarp Server uses either native or ODBC driver for database connectivity. IceWarp Server always supports only
official/stable releases of database engines:


ships with SQLite3 3.6.1 native support



supports MySQL 5.1 via native driver



supports Firebird 2.1 via native driver



supports MS Access 2008, MS SQL 2008, Oracle 11, Postgre SQL 8

and lower using ODBC.
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IceWarp Server installs its own copy of PHP. If you already have PHP installed, the two versions can clash and IceWarp
WebClient will not run. The work-around for this problem is simply to move the files php5ts.dll and/or php4ts.dll from the
windows\system32 directory to the system32\inetsrv directory.
PHP libraries are distributed along with the integrated IceWarp Web Server and won't interfere with any other installation on
the same computer.

Networking
LAN installation requires a working Ethernet connection with assigned static IP address and/or hostname.
WAN installation requires either a dial-up or permanent connection to the internet, a public (WAN) IP address and a
hostname.
Your (or your ISP's) DNS server IP address is required for direct delivery of email to Internet locations.
You need to set your ISP's or company network DNS server's authoritative (A) and mail-exchange (MX) records to point to
your server. Ask your connection provider to do this for you. The records may take up to 24 hours (or even 3 days) to
propagate over the Internet, so ensure this in advance. The records look like this:
"mail server hostname" A "mail server IP address", e.g. mail.yourdomain.com A 193.179.128.218
"domain name" MX "mail server hostname" "priority number", e.g. yourdomain.com MX mail.yournewdomain.com 10

Installation Process

Installation Process
Installing IceWarp Server is a matter of of downloading the setup installer and launching it.
The installation wizard will ask you only if interaction is necessary.
If you are upgrading, it will stop and start services automatically to maximize availability.
For a complete walk-through of the installation procedure, please read the IceWarp Server Installation Guide.

In This Chapter
Run Installation Wizard .......................................................................... 7
License Retrieval/Evaluation .................................................................. 7

Run Installation Wizard
Double-click the setup installer to start the installation wizard.
If you install IceWarp Server for the first time, you will be asked for registration details.
Choose the drive and folder where the software will be installed. This will be the IceWarp Server root folder. It is
recommended that this folder is on your primary drive (usually C:). It does not have to reside under "Program Files", and you
can also shorten the folder name, which can help save keystrokes in larger installations where the Command Line Tool may
be used more often.
If you are re-installing or upgrading, you should be sure to point to the same directory as your previous installation, otherwise
you may lose valuable information.
In the Component Selection window, you can un-check modules you do not wish to be installed. However, IceWarp Server
will automatically adjust to your license in the moment you register the software.

License Retrieval/Evaluation
To evaluate the software, obtain a free trial version from http://shop.icewarp.com/ purchase system Get Free Trial
section. You will receive 30 days of fully working, feature-unlimited version. You will be alerted about the trial counting down
each time you run the Administration Console.
If you do not register the software before expiration, you will be unable to change any settings in the Administration Console
or WebAdmin, but the server will continue to run for another 30 days, then the services will be stopped.
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At this point you will need to activate the software with a new license (trial extension or registered version) in order to return
to a working state, retaining your original configuration and user data.
To register the software, open Administration Console, go to menu Help – License... and click the Activate License button.
1.

While on the Online Activation tab, enter your assigned Order ID into the corresponding field (e.g. USA20091020123456-12345678) and click Activate License.

NOTE that the on-line activation assumes you have a working Internet connection, including hostname
resolution, and port 80 is not blocked by any software, such as a firewall. To test that it is the case, open
your browser and access "licenseprocessor.icewarp.com". If it loads, check that your firewall (or
Windows Firewall) allows HTTP access for the config.exe application.
Or
2.

Switch to the Enter License Offline tab, click the Enter License File button and browse for the license.xml file you
have previously downloaded from the purchase system website, or received as attachment to the confirmation e-mail
upon completion of your order.
NOTE: For the off-line activation it is crucial to have a license issued for the exact computer hardware where it is to
be installed. If you are getting Reference ID Mismatch error, go back to http://shop.icewarp.com/, and use
the License Activation option with your Order ID and the Reference ID displayed on the previous screen.

Administration Interfaces

Administration Interfaces
The IceWarp Server interface (Administration GUI or Console) will be your primary way of making changes and adding
accounts to IceWarp Server, at least in the short term.
The interface has been carefully designed to be intuitive and you will soon become comfortable with its layout and usage.
This section introduces the interface.

In This Chapter
Overview ................................................................................................ 9
Saving Changes ...................................................................................... 10
Languages .............................................................................................. 11
Help ........................................................................................................ 11

Overview
Most of the time you will use the IceWarp Server Console to manage your server.
Start – IceWarp Server – IceWarp Server Administration (config.exe in <InstallDirectory> root directory).
This runs locally on the server and its use is required for administration of certain features (Database settings, filesystem
related, properties of Control service).
There are a couple of other ways to update IceWarp Server


The Remote Administration Console (available from our website). Allows you to manage the server remotely.
Download the package.
Unpack the contents to any folder on your workstation.
When started, it will ask for connection and login details, then you will be able to work as if sitting by the server.
However, you will need to use some kind of remote access to the server (Terminal Services, pcAnywhere, VNC) and
run the administration console locally when you need to set options that are grayed out.
TIP You can run multiple instances of config.exe allowing you to compare settings on different machines.



The WebAdmin interface
A web-based, installation-free interface for server management from any Internet-connected computer.
Provides the same options as the Remote Administration Console application.
Initially, login is only possible with a system administrator account, but you can also grant access to it for domain
administrators, along with defined access rights.
Use a standard web browser to access http://yourserver:32000/admin
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An advanced command line tool, called Tool.exe.
This is found in <InstallDirectory>\tool.exe.
It is usually used to read or modify settings of a large set of objects, using IceWarp Server's API to directly access the
IceWarp Email Server engine, e.g. to list what users have certain options set.
Run it without parameters for syntax and examples.

The Console Menu Bar
The File menu
contains commands related to saving and restoring configuration, you can also open any file and connect to or disconnect
a remote server.
The Options menu
includes settings specific to the administration console with self-explanatory meaning. Here you can lock the console to be
accessible only with administrator's login and password.
The Accounts menu
lets you manage accounts and domains, or show information related to a selected account. The same menu appears when
you right-click user or domain listed under Management node.
The Help menu
is where to go for additional information about the software.
The first few items open links to places of interest on our website.
The option Check for current version on the Internet does just this and lets you start the download immediately.
Next section opens Help topics, then there are shortcuts to to access this Quick Start document and to learn What's New
from IceWarp website. Export License is for backup of your license, you will need it when upgrading. Request Support
will take you to the E-Support web page.About will tell you which version you are running.

Console Toolbar Customization
The Console toolbar can be customized to suit your working method.
Use Options – Customize toolbar to shape it as you like.
An intuitive dialog opens allowing you to add icons and "dividers" to your custom toolbar.

Saving Changes
You should be aware that Settings are not saved "on-the-fly" while you are using the Console - this is to prevent accidental
modification which could cause serious problems.
To save Settings at any time just press the Save button above the settings pane of the console.

Administration Interfaces
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NOTE: If you switch to a different tab you will be prompted to save any changes you have made. This also happens if
you close the console while changes are pending.

Languages
The administration interface is in English by default, but localization to national languages can be provided by your reseller.
A language specific, XML formatted, file is placed in the <InstallDirectory>\xml\lang directory, and this language will become
available under the Options->Languages menu item.

Help
Press F1 anytime you are unsure or curious about what the particular option does and context-sensitive help will open just on
the right page.
For further help:


Printable documentation, in PDF format, is available on our website.



On-line version of the manual may be useful. When you are in the WebAdmin, click the " ?" icon in the WebAdmin
toolbar.



Share experience with others in user forum.



Knowledge base can be accessed free of charge from menu Help – Request Support.
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Disable Demo Domain and Accounts
The server comes with a sample domain already created (icewarpdemo.com) with several users, to give you an idea of what
the setup can look like and for testing purposes. Because they are assigned weak passwords, it's necessary to change them
before the server is taken on-line.


Start the Administration Console



Choose Domains & Accounts - Management node



Under the Management pane expand the icewarpdemo.com domain.



Expand the Users list and select the User admin@icewarpdemo.com.



Overwrite the password in the Password and Confirm fields and Click Save.



Repeat for Users domainadmin@icewarpdemo.com and user@icewarpdemo.com.
NOTE: As an alternate solution you could just delete the icewarpdemo.com domain, by right-clicking the domain under
Management and choosing Delete from the context menu or select Delete from the Accounts menu.

Firewall and Routers
IceWarp Server should be located behind a hardware or at least software firewall.
The table below lists the default ports that need to be open for the basic services.
These are default port numbers, you can change them in System – Services, in a dialog which opens by double-clicking the
service or selecting the service from the list and clicking the Properties.. button.
Here you can locate port numbers for any additional services that are started.

Getting Your IceWarp Server Online

Port to be Opened

Protocol

Direction

Module(s)

25

SMTP

in/out

IceWarp Email Server

21

FTP

in/out

IceWarp FTP Server

80

HTTP

out

IceWarp WebClient, IceWarp
WebAdmin (typically)

110

POP3

in/out

IceWarp Email Server

143

IMAP

in/out

IceWarp Email Server

465

SMTP (SSL)

990

FTP (SSL)

in/out

IceWarp FTP Server

993

IMAP (SSL)

in/out

IceWarp Email Server

995

POP3 (SSL)

in/out

IceWarp Email Server

5222

Jabber

in/out

Instant Messaging Server

5223

Jabber (SSL)

in/out

Instant Messaging Server

5229

GroupWare

in/out

GroupWare Server

32000

HTTP

IceWarp WebClient, IceWarp
WebAdmin (default)

32001

HTTP (SSL)

IceWarp WebClient, IceWarp
WebAdmin (default)

IceWarp Email Server

Ensure that your server is reachable from the outside world. If it has a static IP address, this must be allowed on firewall.
Ping it from another computer
Try tracert if ping is disabled by network settings.
Try accessing http://www.whatsmyip.com/ from the server. Your IP address is displayed.

Dial-up Access
IceWarp Server can run via dial-up access, although you should not do this if IceWarp Server is to be a fully-featured Email
Server. IceWarp Server needs to be contactable by any mail server that wants to send to your domain, and should therefore
be permanently connected to the internet.
Having said that, however, IceWarp Server can be used as an email collector only and for this purpose a dial-up connection
may suffice.
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If you have dial-up access, you should already have your Internet connection defined in Windows, and you now need to tell
IceWarp Server
From the IceWarp Server Console:


Navigate to System - Internet connection.



Choose the Dial-up connection radio button



Click the Dial-up Settings button.



Select your connection from the drop-down list.



Enter your login and password details, and any connection options required by your Service Provider.



Click Apply.



Click Connect Now if you wish IceWarp Server to connect immediately.
NOTE: You can also set up a Global schedule for connecting to the internet, and individual schedules for domains. See
the documentation for more information.

DNS Records
To check that your DNS "A" and "MX" records are correctly setup run the DNS Query Tool supplied with IceWarp Server
Start -> IceWarp Server -> DNS Query Tool
And use the following to sets of settings to verify your records:

"A" Record Test
The DNS "A" record (or Address Record) maps your domain name to your IP Address.
Query: mail.yourserver.com
Type: Host address (A)
DNS: your DNS server's IP address
DNS Timeout: 5 seconds
Click Lookup.
The IP address of your IceWarp Server should be displayed.

"MX" Record Test
The DNS "MX" record (or Mail Exchange Record) tells Mail Clients the hostname they should connect to to deliver mail:
Query: yourserver.com
Type: Mail exchange (MX)
DNS: your DNS server's IP address

Getting Your IceWarp Server Online

15

DNS Timeout: 5 seconds
Click Lookup.
Your IceWarp Server hostname should appear in the list.

Problems with DNS
Problems are mostly caused by a firewall or router blocking the connection, or your DNS server not being reachable or
configured incorrectly. The following steps may help you diagnose the problem


Review your settings, contact your ISP or network administrator and try again.



In the Administration Console, choose System - Connection, and
1.

Check that the DNS Server field lists the DNS Server IP address you used to test the connection earlier.

2.

You can enter additional DNS Server IP addresses, delimited with a semicolon.

3.

Click the Test DNS button to test the functionality of the servers you specified.

Setup the SMTP Service
The SMTP Service is the Service that sends emails to other email servers on the Internet
In the IceWarp Server Console, choose Mail Service - SMTP Service.


Select the General tab



Enter Your IceWarp Server's hostname with the correct value.



Select Use DNS lookup for direct delivery of outbound messages.



Check the Use relay server option only if you want to send messages using your ISPs (or another) mail server to send
messages.
Enter authentication details to the server with the following syntax:
username%domain.com:password@ISPhostname.



In System - Service, check that SMTP service is running.
If not, select the service from the list and click Start button in the bottom, or right-click the service and choose Start
from the context menu.
If it doesn't start, it may be conflicting with another service running on its default port 25, typically Microsoft
Messaging Server.
Stop the service that's blocking the port.

Basic Security Recommendations
Above and beyond the standard network security for your online server, you should also check that your server is not open to
abuse from spammers.
The following options should be checked:


Closed Relay – in Security Node – General tab
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POP before SMTP – in Security Node – General tab

Advanced Security Recommendations
Security - DNS tab
Use DNSBL (DNS blackhole list):
sbl-xbl.spamhaus.org (combined list)
bl.spamcop.org
dul.dhsbl.sorbs.net (dial-up list)
Reject if originator's IP has no rDNS
Reject if originator's domain does not exist (has no A record)

Security - Intrusion Prevention tab
Check Active
Block IP address that...
gets denied for relaying
establishes number of connections in 1 minute: 6
exceeds RSET session count: 5
gets listed on DNSBL
Amount of time for IP address to be blocked (Min): 30
Close blocked connections.

Server Diagnostics
In the System -> Services Node there is a Server Diagnostics button which will perform a series of tests and report the results.
Click Server Diagnostics, the following tests are performed:


DNS server availability and address resolution.



Primary domain MX record is configured properly.



Internet connectivity by accessing the IceWarp website http://www.icewarp.com.



Internet (SMTP, POP3 and Control) services running.



SMTP message transfer, by sending a test message to itself.

All tests should be successful.
Any failing test should be investigated.

Getting Your IceWarp Server Online
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Creating Domains and Accounts
Create New Domain
IceWarp Server is capable of supporting multiple domains, to create a new one, use the following procedure:


Select Accounts -> New Domain from the Main menu.



Enter the new Domain name.



Enter a short description.



Select Type > Standard.



Specify an email address for the Domain Administrator account, which will be used by the system for notification
emails and system reports.



Press Save

Your new domain is now created and ready for use. See the "Domains and Accounts Reference" manual for more
information.

The Primary Domain
IceWarp Server supports multiple domains, but one of them must be set to be the Primary Domain, all the other are
Secondary domains.
Functionally, there is no difference between a Primary and a Secondary Domain, but the Primary Domain Administrator Email
address is used for sending any system notifications or reports.
With the default installation, the demo domain is the Primary Domain, but this can be easily changed by:


Select Domains & Accounts - Management node



Select the Domain you want to make Primary



Select Account -> Make Primary



Right Click and select Make Primary



You have now set your Primary Domain

or

TIPS
Your primary domain's Administrator email address is used by IceWarp Server to send system notifications or reports.
It is recommended that a second address is specified, that is remote from this IceWarp Server, so problem reports can
be received externally.
The Primary domain is always listed first in Management pane, other domains are then listed alphabetically.
Mail sent to a user created in primary domain doesn't have to include the domain name part of email address.
If demo domain (icewarpdemo.com) exists, it is set as primary by default. You should remedy this.
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Dial-up Access to ISPs Mailboxes
If you want to collect all email addressed to your domain name from a ‘catch-all’ POP3 account at your ISP, you will need to
setup one extra domain of Type: ETRN/ATRN.
In the Value field of the Domain, enter the IP address of your server if it's static, or leave it blank for a dynamic IP.
Create one user account in this domain to allow the collecting server to log in.
The Username and password must match the login username and password for your ISP's POP3 account.
Under this user's properties, switch to Options tab and check the ETRN/ATRN Account option.

Create Administrator Account
There are three types of User Account - Administrator, Domain Administrator, and Standard User.
Administrator Accounts (with red icons) have access to modify all server settings for all Domains within your IceWarp
Server. They can create, modify and delete Domains and Accounts. They can create further Administrator accounts.
Administrator Accounts are assigned a red icons in the accounts list for easy identification.
Domain Administrator Accounts (with blue icons) can modify server settings for the Domain they belong to. A Domain
administrator for one domain can also be set as a domain administrator for another domain.
Standard Users have black icons and only have access to some of their own account settings.
To set up your Administrator Account.


In the Administration Console, select the Domains & Accounts -> Management Node.



Select the Domain you wish to add the Account to.



Select Accounts -> Add -> User from the Main Menu. The settings pane will reset to default settings.



Enter one or more aliases, separated by semi-colons. Be aware that some default administrator aliases are created for
the domain when you define it, you do not need to repeat these here, but one alias is required here.



Fill in all other details as necessary (press F1 for context sensitive help at any time).



Select Administrator from the drop down menu



Click Save, and your Administrator Account is set up.



Finally, select the Domain and make sure that the new Administrator address is set in the Administrator Email field.

Create New User Account
Creating a new User Account is the same process as described in Create an Administrator account (see "Create
Administrator Account" on page 18), except that you choose Standard from the Permissions drop-down box.

Setup Email Client

Setup Email Client
Follow these guidelines to set up an email client (MS Outlook, Eudora, Pegasus, etc.).


Outgoing Server - Your IceWarp Server Hostname.



Incoming Server - your IceWarp Server Hostname.



User Name - the User Account Username.

NOTE: You can set IceWarp Server to require the full email address as the User Name – in Domains &
Accounts - Policies - Login Policy.


Server Type - select POP3 or IMAP as you prefer. POP3 downloads messages to your client for reading whereas IMAP
requires a direct connection to the server.
POP3 downloads message to your client for off-line reading (suited for dial-up connection), whereas IMAP keeps
messages on the server including sent items and multiple folders (suited for permanent connection).
Be aware that this setting should match the Account Type you chose for the user in Domains & Accounts Management



Be aware that this setting should match the Account Type(s) you chose for the User.



SMTP Authentication - see the Console - Mail Service - Security - General tab. If you have POP before SMTP
unchecked, client will authenticate with username and password (same as for POP3). This is the recommended
setting.
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Before Contacting Support
Here is a checklist you can use to ensure that basic settings are correct:


Review TCP/IP settings
Ping your mailserver. If you get any packet loss, the problem may lie within your network.



Telnet your server at port 25.
You need to have telnet access enabled for this test. If you are able to ping but not telnet, the problem may be with
your firewall.



Review client settings



Check firewall settings



Check DNS resolution
Ping your DNS servers from your IceWarp Email Server (do you get any packet loss)?
DNS server response time is crucial for processing heavy email traffic. and maybe choose a different server or add
another one to the list in case the first one timed out.
Use the supplied tool dnsquery.exe to test it as described earlier.
Try using another DNS server, just google for "public DNS server".



Check server diagnostics
node Services - Server Diagnostics button



Check licensing
menu Help - Licenses



Check logs
Status - Logs, look in Error log, SMTP log, Web/Control log, POP3 log



Restart services



Restart the server



Disable additional features that might be incorrectly configured, one by one to attempt to isolate a cause.



Uncheck Active in these tabs:
Filters - Content Filters
Security - Intrusion Prevention
IceWarp Anti Spam - Greylisting.



Mail Service - Security - Use DNSBL



Check disk
Use chkdsk c: /f to check your disk for possible bad sectors and repair them.

Technical Support


in Console main menu, click Help - Request support



visit http://esupport.icewarp.com/, login or register if you don't have a username yet

Before Contacting Support



email support@icewarp.com (preferably in plain text)

Keep the first support request concise. Supply the required details like Order ID, country and which version you are running.
Our engineers will typically ask for two things, so have them prepared or ready to send on request.


steps to reproduce the problem (or under what circumstances the error exhibits)



relevant part of log (you may need to turn the logging on first and reproduce the problem to obtain the log
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